Friday, July 18, 2008

Don't attempt to jailbreak 1.1.5 yet

Note to all of you who have tried jailbreaking 1.1.5:You can’t (or probably shouldn’t) jailbreak 1.1.5 yet…the bugs aren’t worked out. You have two choices until we get this worked out. First, you can upgrade to 1.1.5 and use the new apps in the app store, or you can stay on 1.1.4 and use the jailbreak. I’ll research this and write more on the subject at http://abwaters.comStay tuned.


Post a Comment

<< Home